Author Topic: Solveig on Win7 64 bit  (Read 13810 times)
  • Administrator
  • Users
  • *****
  • Posts: 1116
    • View Profile
« Reply #6 on: February 02, 2017, 06:09:48 PM »
Hello Holger!

Great! Thank you for letting us know.
Regards,
Olga Krovyakova
Solveig Multimedia

  • Users
  • *
  • Posts: 19
    • View Profile
« Reply #5 on: February 01, 2017, 08:04:50 PM »
Hi Olga,

problem solved!

Under View i unticked ''Show Media Library''
The tick on Control ''Synchronize Media Library...'' was missing.

The aim was to open single files with double click without having to drop to timeline.

Now everything is fine again!

Kind Regards

Holger

  • Administrator
  • Users
  • *****
  • Posts: 1116
    • View Profile
« Reply #4 on: February 01, 2017, 05:19:27 PM »
Hello Holger,

Could you please record and send us (to support(at)solveigmm.com) log files for we could find out the issue reason?

Here is how to get log files:
http://www.solveigmm.com/en/faq/how-to-record-log-files-of-solveigmm-video-splitter/

Thank you.
Regards,
Olga Krovyakova
Solveig Multimedia

  • Users
  • *
  • Posts: 19
    • View Profile
« Reply #3 on: February 01, 2017, 06:54:21 AM »
Hi Olga,

i did the complete uninstall / delete folders / reinstall but no file works at all (i.e. .ts,.mkv,.avi,.mp4): So it must be something general.
When i doubleclick a videofile, the program opens but it doesn't load the file. There is no error message or crash.
In K-Lite the relevant Filters are active (LAV for Splitter, Video, Audio). Also two Solveig ActiveX codecs are active there.
Back on 5... for now.

Holger


  • Administrator
  • Users
  • *****
  • Posts: 1116
    • View Profile
« Reply #2 on: January 31, 2017, 06:58:19 PM »
Hello holgermh,

Thank you for your post.
I've checked this at our end on new Windows 7 64 bit machine and version 6.1.1701.09 with the installed K-lite codec pack of the same version and Video Splitter works ok at our end.
Could you please upload for us sample or original input file for we could reproduce this error at our end? You can use e.g. Google drive to upload the file.

You can also try to completely reinstall Video Splitter. For this: I recommend to try to uninstall it from your computer at first (you can use Start -> All programs -> Solveig Multimedia -> SolveigMM Video Splitter Home Edition -> Uninstall  or Windows Control Panel).

After uninstall please make sure that all files in the folders below were removed from your computer

"C:\Program Files(x86)\Solveig Multimedia\SolveigMM Video Splitter Home Edition"
and
"C:\Program Files(x86)\Common Files\Solveig Multimedia"

If there will be any files in this folders please delete them manually from these folders.

Then you could install the product again.
The latest version is available at:
http://www.solveigmm.com/download/SolveigMM_Video_Splitter_Home_Edition_6_1_Beta.exe

Thank you!
« Last Edit: January 31, 2017, 07:00:10 PM by Olga Krovyakova »
Regards,
Olga Krovyakova
Solveig Multimedia

  • Users
  • *
  • Posts: 19
    • View Profile
« Reply #1 on: January 31, 2017, 02:10:05 PM »
Hello,
i'm on a new Win7 64 bit machine.
When i install Version SolveigMM_Video_Splitter_Home_Edition_6_1_1701_9_Beta it doesn't open any media file.
When i install Version SolveigMM_Video_Splitter_Home_Edition_5_2_1603_25 it works.

Additionally i installed K-Lite_Codec_Pack_1285_Standard (32bit and 64bit codecs). These worked fine on my old Vista 32 Bit before.

What can i do?

Holger