Author Topic: SolveigMM Video Splitter 3 - wmv writing errors  (Read 15478 times)
  • Administrator
  • Users
  • *****
  • Posts: 1126
    • View Profile
« Reply #8 on: May 21, 2012, 04:24:34 PM »
Hello Fred101,

Thank you for letting us know.
Regards,
Olga Krovyakova
Solveig Multimedia

  • Users
  • *
  • Posts: 6
    • View Profile
« Reply #7 on: May 20, 2012, 08:32:20 PM »
Reinstalling wmv 11 runtime fixed my problems. Thx for your help.

  • Administrator
  • Users
  • *****
  • Posts: 1126
    • View Profile
« Reply #6 on: April 11, 2012, 08:15:50 PM »
Hello Fred101,

Thank you for the clarification.

>Have you maybe tried splitting original file i posted or maybe 1 of your own files on your machine to see if your splits are also corrupted?

This problem was reproduced only on your original file. I let you know as soon as there will be the fix.
Thanks for the patience.
Regards,
Olga Krovyakova
Solveig Multimedia

  • Users
  • *
  • Posts: 6
    • View Profile
« Reply #5 on: April 10, 2012, 08:24:54 PM »
Hi, I use Media Player Classic - Home Cinema 1.5.3.3917.

I can add that if I use other applications to cut wmv, my output is not corrupted.

Have you noticed how on posted files solveigmm made errors on diferent times in 2 output files it created. First Nikolina pisek_OT_0001 is almost good, only 1 small error  on on 0:32, but 2nd Nikolina pisek_OT_0002  has errors on 0:08, 0:25 that are really noticable. And output file 0001 is good on time 0:08 and 0:25. Btw I don't see frame errors in original when I play it in MPC. From what I noticed on my machine errors are generated randomly in outputs. Part that have errors in first trim is good in other trim, but some other part is corrupted etc.

Have you maybe tried splitting original file i posted or maybe 1 of your own files on your machine to see if your splits are also corrupted?
Fastest way I can suggest for checking output file is jumping by 5 secs in MPC ( CTRL+right arrow).

Also I have a feeling first trim usually have fewest errors on my machine, while 2nd or 3rd trim of the same file, same project have significantly more errors.

Thanks for taking your time trying to solve this. I'm still not sure if it is Solveigmm trimmer error or if problem is in my local machine.


  • Administrator
  • Users
  • *****
  • Posts: 1126
    • View Profile
« Reply #4 on: April 10, 2012, 06:16:00 PM »
Hello Fred101,

Thank you for files and please excuse for the delayed answer.

The problem really exists, but I can view the feezing frames on the fourth fragment when playback the file on Media Player Classic.

Could you please specify what software do you use for the files playback?
« Last Edit: April 10, 2012, 06:26:09 PM by Olga Krovyakova »
Regards,
Olga Krovyakova
Solveig Multimedia

  • Users
  • *
  • Posts: 6
    • View Profile
« Reply #3 on: April 07, 2012, 01:03:36 AM »
Thx for your fast response and sry for my slow.

I uploaded sample original file, project file and 2 output files created in .rar file to uploaded.to. Size cca. 40MB, hopefully not a problem.

http://ul.to/q6kqkxqq

Output files were made using the same instance of splitter (didn't reopen or reload project, just clicked save media file 2 times in row).
Nikolina pisek_OT_0001  error on 0:32
Nikolina pisek_OT_0002   errors on 0:08, 0:25

Although I provided project file I'll specify parts that were included in the output. All parts included were between keyframes as folow.
(00:00:13;17, 00:00:18;17 ; 00:00:25;01, 00:00:28;16 ; 00:00:31;01, 00:00:38;02 ; 00:00:54;05, 00:01:16;03).

Errors in above output files are exact type of errors I get with any other .wmv file and the reason I started this topic.

« Last Edit: October 25, 2022, 12:54:22 PM by Maxim.Sakhankov »

  • Administrator
  • Users
  • *****
  • Posts: 1126
    • View Profile
« Reply #2 on: April 06, 2012, 08:29:47 PM »
Hello Fred101,

Thank you for your report.
We will investigate it more detailed and give you the answer on Monday.

Despite the fact that the you have this problem on all wmv files, could you please upload the sample file e.g. to dropbox.com?
And please specify the start and stop time positions were chosen for the fragment and on what exactly time do you have freezing frames.

Thanks in  advance.
Regards,
Olga Krovyakova
Solveig Multimedia

  • Users
  • *
  • Posts: 6
    • View Profile
« Reply #1 on: April 06, 2012, 07:16:00 PM »
With new SolveigMM Video Splitter 3 (all up to ver. 3.0.1203.19) I experience corrupted wmv output files when trimming wmv even only on key frames. Don't recall ever having that problems with versions 2.xx. Errors come in a way that frame freezes for like 2 secs, in timeline video continues on, after like 2 secs frames start go on but full of random errors for the next several seconds. When repeating the trimming process and saving another media from same source wmv with exactly the same project properties (trim cuts) the errors again occur in output, but on different times. Like the splitter is making random errors while writing wmv. In a approx. 5 minutes video i get like 2-3 errors like this ( several seconds of completely corrupted frames).

 It happens on all wmv files I tried. Wmv's are not currupted as a source. Tried reinstalling my video codecs, setting different codecs to decode wmv, nothing helped.

Can anyone else confirm this error?