Author Topic: Sound always out of sync  (Read 16457 times)
  • Administrator
  • Users
  • *****
  • Posts: 1153
    • View Profile
« Reply #8 on: November 07, 2013, 10:31:03 PM »
Hello remix007,

You have wrote before that the 3.7 beta version has the fix of issue with MP4 audio/video being out of sync after cutting. Is it true? You can use your current license key to register the 3.7 beta version.

If you notice that there is the bug in the purchased version of Video Splitter we will try to fix it and offer your the update of the purchased version or free upgrade to the next major verison with the fixed bug (this is defined for each specific case).
Regards,
Olga Krovyakova
Solveig Multimedia

  • Users
  • *
  • Posts: 11
    • View Profile
« Reply #7 on: November 07, 2013, 05:18:35 AM »
...hhhhmmmm, comparing your "Update and Upgrade policy: Customers are entitled to get an access to free updates within the major version of the product." would mean, that for obtaining a major bug fixed release I'd have to pay again regardless I bought a known buggy version shortly?

  • Administrator
  • Users
  • *****
  • Posts: 1153
    • View Profile
« Reply #6 on: November 05, 2013, 09:37:45 PM »
Hello Remix,

The next final release with fixes will be the release of version 4. 
The date when it will be released is yet unknown.

If there will be any updates of version 3 it will be posted on Video Splitter home page.
Regards,
Olga Krovyakova
Solveig Multimedia

  • Users
  • *
  • Posts: 11
    • View Profile
« Reply #5 on: November 04, 2013, 06:56:28 AM »
..thanks, in the meantime I've bought the program.

When can we expect a final released version with fixed bugs?

Thanks and kind regards

remix007

  • Administrator
  • Users
  • *****
  • Posts: 1153
    • View Profile
« Reply #4 on: October 25, 2013, 10:27:32 PM »
Hello remix007,

Thank you for your post.

If any other questions please feel free to contact us. 
Regards,
Olga Krovyakova
Solveig Multimedia

  • Users
  • *
  • Posts: 11
    • View Profile
« Reply #3 on: October 24, 2013, 08:56:33 AM »
Hi

Had the same problem MP4 audio/video being out of sync after cutting  :'(. With the new Beta Version the issue seems to be resolved   :).  Further it saves the video much faster than it did before.

Will do any further test with videos as I think to buy SolveigMM if it behaves as expected. Seems to be what I searched for for a long time. Tried FreeVideoDub (free but every update buggy and issues not resolved for long times) and bought at least AVS4YOU (not bad while cutting but far too slow when saving the video). Hope that I'll not face some more issues. Will report if so.

Many thanks and kind regards

remix007 / Dario

  • Administrator
  • Users
  • *****
  • Posts: 1153
    • View Profile
« Reply #2 on: October 07, 2013, 11:00:37 PM »
Hello krasnit,

Thank you for your post.

Could you please let us know if you will have the same issue with beta version available from the link below?

http://solveigmm.com/download/SolveigMM_Video_Splitter_3_7_Beta.exe

If the issue remains with it, then could you please upload your input file to e.g. dropbox.com?
Also please send us the project file. To get it select fragments for saving then go to File -> Save project as.

Thank you in advance.
Regards,
Olga Krovyakova
Solveig Multimedia

  • Users
  • *
  • Posts: 1
    • View Profile
« Reply #1 on: October 06, 2013, 07:13:00 AM »
I am trying to trim a video, but the sound is always out of sync, and I can never get the beginning trim to start at the precise start point.
I am basically trying to cut out the beginning seconds of a 90 minute .mp4 video.  No matter where I put the starting point the resulting video  always starts about half a second early.  The sound in the resulting video is always anywhere from half a second to a second ahead of the picture, so the lips never sync up.
Using:
SolveigMM Video Splitter
Installation version 3. 6. 1309. 3
Version 3. 6. 1308. 22