Author Topic: Can't record mouse cursor?  (Read 4749 times)

Offline Olga Krovyakova

  • Users
  • *
  • Posts: 976
    • View Profile
Re: Can't record mouse cursor?
« Reply #2 on: April 20, 2011, 03:45:47 PM »
Hello HyperCammer,

Please try to change video settings before the recording (go to "Options", "Video" tab):

- try to increase the value in the "Rate in frames per second" field.
- try different codecs settings from "Video compressor" combo box.

If this will not help, please describe more detailed with what Audio/Video settings does it happen and what do you try to capture?

You can try also latest 3.1 version available from the link below:
http://www.solveigmm.com/download/SolveigMM_HyperCam.exe

Thanks.
« Last Edit: April 20, 2011, 03:47:23 PM by Olga Krovyakova »
Regards,
Olga Krovyakova
Solveig Multimedia

Offline HyperCammer

  • Users
  • *
  • Posts: 1
    • View Profile
Can't record mouse cursor?
« Reply #1 on: April 19, 2011, 09:38:57 PM »
Hello, I have version 3.0.1007.12 running on a Windows 7 Ultimate 64 bit computer. My problem is as follows: Whenever I try to record full screen with audio, and have a folder in the screen, my mouse cursor doesn't get captured properly, only mostly static windows and a static cursor are shown. Is there anything I can try to fix this? I'd really like to have HC working on my computer, as the program I have now (BB Flashback Express) Doesn't want to play nice with Adobe Premiere Elements 9 (When I import a recording, the video looks shaky, and you can't read the text).  :(

Thanks,

HyperCammer