Author Topic: Can't load avi file. with 64 kbps audio bit rate  (Read 8049 times)

Offline Dmitry Vergeles

  • Administrator
  • Users
  • *****
  • Posts: 877
    • View Profile
Re: Can't load avi file. with 64 kbps audio bit rate
« Reply #4 on: January 04, 2012, 06:04:14 PM »
Don't think codecs can shed a light ob what's wrong. We need a problem file to see what's there. another oprion, please try to open it with our video splitter
http://www.solveigmm.com/en/products/video-splitter/
Regards,
Dmitry Vergeles
Solveig Multimedia

Offline Boxy

  • Users
  • *
  • Posts: 2
    • View Profile
Re: Can't load avi file. with 64 kbps audio bit rate
« Reply #3 on: January 03, 2012, 03:50:28 AM »
Hello Dmitry
Thanks for your prompt reply to my problem.
I agree that the problem is not with the file bitrate  as all the problem files(64kbps) all load perfectly on my xp machine using the same version software.
Here is a list of the codecs on my problem vista machine:-


Audio Codecs

Type   Name   Format   Binary   Version
ACM   Microsoft IMA ADPCM CODEC   0011   imaadp32.acm   6.0.6000.16386
ACM   Microsoft CCITT G.711 A-Law and u-Law CODEC   0007   msg711.acm   6.0.6000.16386
ACM   Microsoft GSM 6.10 Audio CODEC   0031   msgsm32.acm   6.0.6000.16386
ACM   Microsoft ADPCM CODEC   0002   msadp32.acm   6.0.6000.16386
ACM   Fraunhofer IIS MPEG Layer-3 Codec (decode only)   0055   l3codeca.acm   1.9.0.402
ACM   Messenger Audio Codec   028E   sirenacm.dll   14.0.8117.416
ACM   Microsoft PCM Converter   0001      
DMO   WMAudio Decoder DMO   0160, 0161, 0162, 0163   WMADMOD.DLL   11.0.6000.6324
DMO   WMAPro over S/PDIF DMO   0162   WMADMOD.DLL   11.0.6000.6324
DMO   WMSpeech Decoder DMO   000A, 000B   WMSPDMOD.DLL   11.0.6000.6350
DMO   MP3 Decoder DMO   0055   mp3dmod.dll   11.0.6000.6324
DMO   Axis Audio DMO   01EF, 02EF, 03EF, 8380A900, 42206CB, 42206CB   Audio.dll   2.1.3.0
Video Codecs

Type   Name   Format   Binary   Version
ICM   Microsoft RLE   MRLE   msrle32.dll   6.0.6000.16986
ICM   Microsoft Video 1   MSVC   msvidc32.dll   6.0.6000.16986
ICM   Microsoft YUV   UYVY   msyuv.dll   6.0.6000.16986
ICM   Intel IYUV codec   IYUV   iyuv_32.dll   6.0.6000.16986
ICM   Toshiba YUV Codec   Y411   tsbyuv.dll   6.0.6000.16986
ICM   Cinepak Codec by Radius   cvid   iccvid.dll   1.10.0.12
ICM   ACDV 2.0.1   ACDV   ACDV.dll   2.0.1.1
ICM   VP70® General Profile   VP70   vp7vfw.dll   7.0.10.0
ICM   Intel Indeo® Video 4.5   IV41   IR41_32.AX   4.51.16.3
DMO   AXIS MJPEG Video Decoder   MJPG   AxMJPGDec.dll   2.0.2.0
DMO   Mpeg4s Decoder DMO   mp4s, MP4S, m4s2, M4S2   mp4sdecd.dll   11.0.6000.6324
DMO   WMV Screen decoder DMO   MSS1, MSS2   wmvsdecd.dll   11.0.6000.6324
DMO   WMVideo Decoder DMO   WMV1, WMV2, WMV3, WMVP, WVP2, WMVR, WMVA, WVC1   wmvdecod.dll   11.0.6000.6324
DMO   Mpeg43 Decoder DMO   mp43, MP43   mp43decd.dll   11.0.6000.6324
DMO   Mpeg4 Decoder DMO   MPG4, mpg4, mp42, MP42   mpg4decd.dll   11.0.6000.6324
MPEG/DVD Filters

I have reinstalled the program numerous times and still no joy.
Cheers Boxy

From DxDiag

Video Compressors:
WMVideo8 Encoder DMO,0x00600800,1,1,,
WMVideo9 Encoder DMO,0x00600800,1,1,,
MSScreen 9 encoder DMO,0x00600800,1,1,,
ArcSoft Mpeg Encode Filter,0x00200000,0,0,ArcMpegCodec.ax,2.05.0000.0013
ArcSoft Realtime Capture Encoder Filter,0x00200000,0,0,ArcCaptureEncoder.ax,2.05.0000.0022
DV Video Encoder,0x00200000,0,0,,6.06.6000.16386
MJPEG Compressor,0x00200000,0,0,,6.06.6000.16986
Xiph.Org Theora Encoder,0x00200000,1,1,dsfTheoraEncoder.dll,
WebM VP8 Encoder Filter,0x00200000,1,1,vp8encoder.dll,0.09.0012.0000
ACDV 2.0.1,0x00200000,1,1,,6.06.6000.16386
Cinepak Codec by Radius,0x00200000,1,1,,6.06.6000.16386
ffdshow Video Codec,0x00200000,1,1,,6.06.6000.16386
Intel Indeo® Video 4.5,0x00200000,1,1,,6.06.6000.16386
Intel IYUV codec,0x00200000,1,1,,6.06.6000.16386
Microsoft RLE,0x00200000,1,1,,6.06.6000.16386
Microsoft Video 1,0x00200000,1,1,,6.06.6000.16386
VP70® General Profile,0x00200000,1,1,,6.06.6000.16386

Audio Compressors:
WM Speech Encoder DMO,0x00600800,1,1,,
WMAudio Encoder DMO,0x00600800,1,1,,
Xiph.Org Vorbis Encoder,0x00200000,1,1,dsfVorbisEncoder.dll,
Xiph.Org Speex Encoder,0x00200000,1,1,dsfSpeexEncoder.dll,
Xiph.Org FLAC Encoder,0x00200000,1,1,dsfFLACEncoder.dll,
IMA ADPCM,0x00200000,1,1,,6.06.6000.16986
PCM,0x00200000,1,1,,6.06.6000.16986
Microsoft ADPCM,0x00200000,1,1,,6.06.6000.16986
GSM 6.10,0x00200000,1,1,,6.06.6000.16986
Messenger Audio Codec,0x00200000,1,1,,6.06.6000.16986
CCITT A-Law,0x00200000,1,1,,6.06.6000.16986
CCITT u-Law,0x00200000,1,1,,6.06.6000.16986
MPEG Layer-3,0x00200000,1,1,,6.06.6000.16986
« Last Edit: January 03, 2012, 05:05:59 AM by Boxy »

Offline Dmitry Vergeles

  • Administrator
  • Users
  • *****
  • Posts: 877
    • View Profile
Re: Can't load avi file. with 64 kbps audio bit rate
« Reply #2 on: January 02, 2012, 10:09:18 PM »
Hi Boxy,

Thank you for your post. I don't think a bitrate causes an issue. could you upload a file you experience a problem with, to test it at our end?
Regards,
Dmitry Vergeles
Solveig Multimedia

Offline Boxy

  • Users
  • *
  • Posts: 2
    • View Profile
Can't load avi file. with 64 kbps audio bit rate
« Reply #1 on: January 02, 2012, 12:26:23 AM »
Hello I have just installed AVI trimmer and it will not load any avi files with 64kbps audio bit rate. I can load files with 1536 bit rate.
I'm running a Vista laptop and have un installed everything I think might be causing a conflict.  I have run out of ideas and knowledge can anyone please help.
P.s All the files that don't load on the Vista laptop work perfectly on my xp desktop. Both are running ver.2.01112.12
Thanks