Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - Marty

Pages: 1 ... 3 4 [5] 6
61
Hello Marty, please check your personal messages.

Please pay attention to the actions order:
First you should launch the Video Splitter application.
After that run the Dump.bat and reproduce your crash.
Do not close the Video Splitter, but if you did, you should close the console too and then run it again after the Video Splitter.

Thanks, i just checked it, i'm doing the right procedure so i'll be able to run the dump all the time until the error happen ! thanks !

62
Hello Marty,
Sorry for the delay with the answer.

4) Go inside the "procdump" folder and launch the Dump.bat.
5) After that, reproduce the error that you described in your second post. Wait some time when the dump file will be saved. It should present in the same folder "procdump".
Please send me that file.

Maxim,

i Need more tries (as the issue is a random one) to record a dump during the issue, but the link you gave is a trial. i tried to register it with my licence but it's not working. what must i do ? i only have a "one try" left...

as well, when i launch the .bat file, and i'm doing my edit AFTER it, it's tell "press a key to continue" and close. must i press this key once i finished the edit session ?
is it the way to do it ? i launch your software, i launch the .bat, i do the edit until the crash happen, go back to the console, press key and then send you the dump ?

63
Hello Marty,
Sorry for the delay with the answer.

Unfortunately, I was not able to reproduce the error as you described. I would like to ask you to create and send me a dump file.
To do it, 1) please download the archive containing the portable version of video splitter by the following link.
2) Extract it to any folder.
3) Go to that folder and launch the SMMVSplitter_Home.exe. Do not load any files on this step.
4) Go inside the "procdump" folder and launch the Dump.bat.
5) After that, reproduce the error that you described in your second post. Wait some time when the dump file will be saved. It should present in the same folder "procdump".
Please send me that file.

ok, thanks i will do that ! :)

64
Hi Marty,
All are on board, no worries :)
Sorry for delay this week it's state vacation in Russia. You'll get reply tomorrow.
Stay tuned :)
Regards,
Dmitry

Oups, ok, sorry :)

65
Hello, is there still somebody on board of the Solveig Ship ? no reply from the team since 15 days ? thanks !

66
The new beta crash much more often than the previous one. here is the windows error message :

Nom de l’application défaillante SMMVSplitter_Home.exe, version : 6.1.1803.30, horodatage : 0x5abe1adf
Nom du module défaillant : SMM_OCXSlider.ocx, version : 1.6.1803.29, horodatage : 0x5abc6ef3
Code d’exception : 0xc000041d
Décalage d’erreur : 0x0002ac22
ID du processus défaillant : 0x6e40
Heure de début de l’application défaillante : 0x01d3d44a991146bc
Chemin d’accès de l’application défaillante : C:\Program Files (x86)\Solveig Multimedia\SolveigMM Video Splitter Home Edition\SMMVSplitter_Home.exe
Chemin d’accès du module défaillant: C:\Program Files (x86)\Solveig Multimedia\SolveigMM Video Splitter Home Edition\SMM_OCXSlider.ocx
ID de rapport : 1e561c2a-8f10-46d6-93f5-bc8497436057
Nom complet du package défaillant :
ID de l’application relative au package défaillant :

67
Hello,

first, i just saw the link to the last beta, i didn't tried it yet. i describe this issue by using 6.1.1710.11 home version.

when i import multiple file in the timeline (for example 6 or 7 Mp4 video files (usually H264 + AAC), the software freeze completly (the screen turn transparant/white). it's happen under a specific situation but no matter which file i use, it's always doing it !

- with one file only in the time line, after a moment, the software Freeze during few seconds and continue to work.

- sometimes, it's the output rendering which stop working (the export several segment feature). it doesn't start. and the software stop working. only solution : killing the task in the task manager, and call back the backup, and from this point the export work properly.

but the most annoying issue is this one :

with several files in the timeline, ii freeze and stop working.
it happens mainly when i'm trying to move the cursor (i'm using a contour shuttle express to move the cursor) ,at the junction between two files. it's like if the software maybe do a backup at this time and it crashes, while saving it (or maybe it's something else).
why i think about a crash ? because if i restart the software, the backup start exactly where i stoped the edit when it crashed ! so the backup is few seconds old.

only way to continue to work is to kill the task in the task manager, reload the software , then , it provide me the backup project, that i load it, and i can work again on the project.
the freeze will appear again later but not immediatly, let's tell maybe 10 minutes later.

any idea ?


68
Video Splitter / Re: Cut a .TS video and including DVB subtitles ?
« on: September 08, 2017, 10:44:10 PM »
Hi Marty,

Saving .DVB subtitles from .TS is not yet regrettably available in Video Splitter. We will possibly add such feature to its next release.
As you can read from the main page of Video Splitter (http://www.solveigmm.com/en/products/video-splitter/), there is support of following subtitles for the formats:

"Supports editing of embedded subtitles for AVI, MKV, WEBM files of formats: UTF8, ASS, SSA, GAB2

Supports editing of external subtitles for AVI, MKV, WEBM, MP4 of formats: ASS, SRT."

right, i forgot to check the list ! ok, thanks, i'll have to find an another way for that until it's implanted one day !

thanks for the reply :) !

69
Video Splitter / Cut a .TS video and including DVB subtitles ?
« on: September 08, 2017, 03:52:09 AM »
Hi, i'm from france.

i recorded a .TS video on french TV , i wanted to cut it, everything went fine except something. it didn't cut and saved with the final .TS file the subtitle streams (for hearing impaired).
the original video (not cutted) work fine in media player with the subtitles, such as Media player classic Home cinema or other players, but if i cut it, i lost the subtitle stream.

will this feature be included in the future ? or is it a bug ? (i can provide anyfile for this for test or developpement).

Thanks ! :).

70
Video Splitter / Re: Weird Personnalised Title while saving
« on: June 29, 2017, 04:37:29 PM »
Hello Marty,
I would like to let you know that we released the Video Splitter v.6.1.1706.29. This version fixes your problem with incorrect naming of output files.

Thank you very much !

71
Hello Marty,

Thank you for your post.
I've reproduced some kind of another bug with thi seqence of actions on mts files - Video Splitter produces files 0 bytes. This will be fixed shortly.
I assume that you have another kind of problem. Could you upload please upload your original file to e.g. Google drive or Dropbox.com?

hi, yes, i got the 0 bytes produced videos bugs as well, it was doing it with MKV with AVC-H264 codec.
i have as well a possible issue when i'm doing the cut with the file stored on my NAS (synology) through SMB connection. i must do some more check to see if the same bugs happens in Local or Not.
as soon as the bug happens again with a file i can share, i'll upload it ! thanks !

72
Same version kind of similar issues (kind of).

Let's tell i load a video. i put markers (i edit in Cut Mode). left click on Save or hit on my keyboard Control+T.
the window open. i click on Save Kepts fragments Separatly, 8 times every 10, the window close and nothing happen.
if i try it again, the program kind of crash.
i must save the project, close the software, reload it, reload the save project with all the marker, hit Control+T and click on save kepts fragments separatly again, i hit enter, and then, it's working !!

after a while and editing several videos, the bug is back. there was no issue of this kind in the previous version ! (trying to find the previous version to reinstall it, but i don't find it).

73
Video Splitter / Re: Weird Personnalised Title while saving
« on: June 07, 2017, 02:29:01 PM »
Hello Marty,
Thank you for your reply and sorry for the delayed answer.

We finally reproduced the error. Will let you know when there will be a solution.

Thanks ! Since the last version, i encounter some other pretty (strong) bug including Crash etc... I list them here or on an another Thread ?

74
Video Splitter / Re: Weird Personnalised Title while saving
« on: June 04, 2017, 02:02:14 AM »
Hello Marty!

Regrettably I've not reproduced this issue with this version. Possibly there were some old components remained from the older version. Please try to reinstall Video Splitter.
At first please completely uninstall it from Start / All Programs / Solveig Multimedia / SolveigMM Video Splitter Home Edition / Uninstall or via Control panel / Programs and Features

After uninstallation please check if all files were removed from the folders:

C:\Program Files\Common Files\Solveig Multimedia
and
C:\Program Files\Solveig Multimedia\SolveigMM Video Splitter Home Edition

if you have 64 bit operating system the folders will be:

C:\Program Files(x86)\Common Files\Solveig Multimedia
and
C:\Program Files(x86)\Solveig Multimedia\SolveigMM Video Splitter Home Edition

If there will be any files in these folders please delete them manually.
Then reinstall the product from the link below.
http://www.solveigmm.com/download/SolveigMM_Video_Splitter_Home_Edition.exe
Will it help you?


Hi, i finally had the time to do it, and well, this bug still remains. if i click on "use mask for file name" in the Save (Contr + T) section, it make the bug again. if i uncheck, i get a _0001 (N:4) normal file renaming of the fragments. any idea of why it does that ?

75
Video Splitter / Weird Personnalised Title while saving
« on: May 13, 2017, 01:20:54 AM »
Hello !

i just downloaded the last version (1705.12) released today thanks ! :)
didn't see yet any news feature which could help me but always nice to see bugs fixed ;)

my issue, is that when i want to use a "personnalised name" , it make a weird name when saving, something like this :
"{796944EF-1A64-4B6E-A233-ABC35669A6C7}_02.mp4"

instead of "filename_02.mp4"

to have the right name, i must uncheck this option and i have "filename_0002.mp4" who is the n:4 renaming option available by default in the preferences !

is there a way to fix this ?

as well it would be nice (i thought it was that in the list of new features but it seems i'm wrong) that once we finish to save the cut/Keep of a video file, that in the playlist, this file would be removed, so we can work on the second file in the playlist immediatly.
to do this actually, i must right click, "delete stream", then i delete the file on my hardisc (as it's of no use anymore), if not, the file can't be deleted as it's still in the software !.

Thanks ! :)

Pages: 1 ... 3 4 [5] 6